Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу.




Скачать 270.1 Kb.
НазваниеКонтрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу.
страница3/3
Дата публикации05.03.2013
Размер270.1 Kb.
ТипКонтрольная работа
skachate.ru > Спорт > Контрольная работа
1   2   3

Пример решения задачи:
Найти оптимальный план перевозок грузов от поставщиков А1, А2, А3 к потребителям В1, В2, В3, В4:





В1

В2

В3

В4

Запасы (ед.)

А1

5

4

1

2

60

А2

4

2

6

3

40

А3

7

3

5

4

35

Потребности (ед.)

40

25

20

50





Задача закрытого типа, так как сумма потребностей равна сумме запасов. Дополнительных преобразований не требуется.
^ Организация данных на рабочем листе Excel.





A

B

C

D

E

F

G

^ ТРАНСПОРТНАЯ ЗАДАЧА

2






















3

 

В1

В2

В3

В4







4

А1

5

4

1

2




=СУММПРОИЗВ(B4:E4;B13:E13)

5

А2

4

2

6

3




=СУММПРОИЗВ(B5:E5;B14:E14)

6

А3

7

3

5

4




=СУММПРОИЗВ(B6:E6;B15:E15)

7
















Цель

=СУММ(G4:G6)

8






















9






















10






















11






















12




В1

В2

В3

В4

Запасы




13

А1

0

0

0

0

60

=СУММ(B13:E13)-F13

14

А2

0

0

0

0

40

=СУММ(B14:E14)-F14

15

A3

0

0

0

0

35

=СУММ(B15:E15)-F15

16

Потребности

40

25

20

50







17




=СУММ(B13:B15)-B16

















^ Решение задачи с помощью надстройки «Поиск решения»


Результат решения:


Ответ: Оптимальный план перевозок:

От поставщика А1 следует перевезти 20 ед. груза потребителю В3 и 40 ед. груза потребителю В4;

От поставщика А2 следует перевезти 40 ед. груза потребителю В1;

От поставщика А3 следует перевезти 25 ед. груза потребителю В2 и 10 единиц груза потребителю В4.

Стоимость перевозок составит 375 усл. ед.
Вопросы для подготовки к экзамену


  1. Предмет история и перспективы развития методов оптимальных решений.

  2. Основные понятия: модель, моделирование, экономико-математическая модель.

  3. Постановка и формы задачи линейного программирования.

  4. Решение задач линейного программирования с помощью электронных таблиц Excel.

  5. Графический метод решения задач линейного программирования.

  6. Двойственные задачи линейного программирования.

  7. Задача о назначениях.

  8. Транспортные задачи линейного программирования.

  9. Открытая и закрытая транспортная задача.

  10. Методы построения опорного плана.

  11. Метод потенциалов.

  12. Целочисленные переменные в задачах экономического планирования.

  13. Нелинейные задачи оптимизации.

  14. Выпуклые множества и их свойства.

  15. Теория игр.



Рекомендуемая литература

  1. Бережная Е.В. Математические методы моделирования экономических систем: Учеб. пособие для вузов/ Е.В. Бережная, В.И. Бережной. – М.: Финансы и статистика, 2003. – 364с.: табл.

  2. Лихтенштейн В.Е. Экономико-математическое моделирование: Учеб. пособие/ В.Е. Лихтенштейн, В.И. Павлов; Ин-т экономики, управления и права. Фак. управления. – М.: ПРИОР, 2001. – 448с.: ил, табл.

  3. Хазанова Л.Э. Математические методы в экономике: Учеб. пособие/ Л.Э.Хазанова. – 2-е изд., испр. и перераб. - М.: БЕК, 2002. – 131с.: табл., ил.

  4. Шуликовская В.В. Теория игр. – Ижевск: ООО Информационно-издательский центр «Бон Анца», 2009. – 304с.



1   2   3

Похожие:

Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconМетодические указания: Контрольная работа включает два теоретических...
Контрольная работа включает два теоретических вопроса и задачу по курсу «Микроэкономика». Она должна быть выполнена письменно и представлена...
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа состоит из 5 теоретических вопросов и решения 3 задач
Контрольная работа включает 5 теоретических вопроса и 3 задачи. Работа выполняется на основе изучения предлагаемой в методических...
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа по дисциплине Основы баз данных
Контрольная работа содержит два теоретических вопроса и одно практическое задание
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа по дисциплине Основы баз данных
Контрольная работа содержит два теоретических вопроса и одно практическое задание
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа 2012 год по дисциплине Организация, нормирование...
Студент выполняет контрольную работу, состоящую из ответов на два теоретических вопроса, и решает одну задачу
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа 2012 год по дисциплине Организация, нормирование...
Студент выполняет контрольную работу, состоящую из ответов на два теоретических вопроса, и решает одну задачу
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа №1 Выбор организации, специализирующейся на исследованиях,...
Каждая контрольная работа состоит из теоретической и практической части. В теоретической части студент должен обстоятельно ответить...
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconМетодические указания по выполнению контрольных работ. Контрольная...
Экономика и организация организация производства (радиоэлектроника и информационные услуги)
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа включает 1 теоретическиq вопрос и два практических...
Контрольная работа оформляется шрифтом Times New Roman, 14 пт, полуторный интервал между строками. Теоретический вопрос не должен...
Контрольная работа по методам оптимальных решений для студентов фнпо контрольная работа включает два теоретических вопроса и задачу. iconКонтрольная работа по «Методы оптимальных решений»
А, 4 г витамина в и 2 г витамина С; в 1 кг второго продукта содержится соответственно 2 и 3 г витаминов Aи B(витамин c во втором...

Вы можете разместить ссылку на наш сайт:
Школьные материалы


При копировании материала укажите ссылку © 2014
контакты
skachate.ru
Главная страница